View Revisions: Note 54532

Summary 0021841: Minimum requirements for 2.x releases