Search Changesets

MantisBT: master-1.3.x ff14f1c1

2017-09-10 19:47:37

dregad

Details Diff
Travis: force PHP 5.3 builds on precise

PHP 5.3.x is not supported on default TravisCI builders (Trusty).

Reference:
https://docs.travis-ci.com/user/reference/trusty#PHP-images

PHP 5.3 is removed from the main php list, and setup as an include in
the build matrix. This is required, otherwise the 5.3 builds end up
being executed twice, once with default 'trusty' and one with 'precise.
mod - .travis.yml Diff File