View Issue Details

IDProjectCategoryView StatusLast Update
0021873mantisbtfilterspublic2017-06-04 16:19
ReportersyncguruAssigned Tosyncguru 
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionfixed 
Product Version2.0.0-rc.1 
Target Version2.6.0Fixed in Version 
Summary0021873: Use datetime picker for date ranges in filter
Description

The filter box includes date range for filtering issues based on due-date. We need to refresh the filter to use the new library incorporated in 0020040

TagsNo tags attached.

Relationships

related to 0020040 closedsyncguru Replace jscalendar by a newer widget 
related to 0008957 assignedsyncguru Date Selector for Custom Fields 
child of 0015281 assignedsyncguru Consistent user interface for date fields 

Activities

syncguru

syncguru

2016-11-06 22:48

developer  

atrol

atrol

2017-03-30 16:00

developer   ~0056285

Fixed by changes in PR to fix 0008957

cproensa

cproensa

2017-04-16 18:49

developer   ~0056590

Reopened. Due to regressions, the changes have been reverted and will be targeted to next release

Issue History

Date Modified Username Field Change
2016-11-06 22:47 syncguru New Issue
2016-11-06 22:48 syncguru Relationship added related to 0020040
2016-11-06 22:48 syncguru File Added: Screen Shot 2016-11-06 at 7.48.34 PM.png
2016-11-27 08:20 dregad Target Version 2.0.0-rc.2 => 2.0.0
2016-12-20 12:53 dregad Relationship added child of 0015281
2016-12-30 15:56 vboctor Target Version 2.0.0 => 2.0.1
2017-02-01 22:49 vboctor Target Version 2.0.1 => 2.2.0
2017-02-22 22:58 vboctor Relationship added related to 0008957
2017-02-26 21:19 vboctor Target Version 2.2.0 => 2.3.0
2017-03-30 16:00 atrol Assigned To => syncguru
2017-03-30 16:00 atrol Status new => resolved
2017-03-30 16:00 atrol Resolution open => fixed
2017-03-30 16:00 atrol Fixed in Version => 2.3.0
2017-03-30 16:00 atrol Note Added: 0056285
2017-04-01 00:13 vboctoradmin Status resolved => closed
2017-04-16 18:49 cproensa Status closed => assigned
2017-04-16 18:49 cproensa Fixed in Version 2.3.0 =>
2017-04-16 18:49 cproensa Target Version 2.3.0 => 2.4.0
2017-04-16 18:49 cproensa Note Added: 0056590
2017-04-30 14:53 vboctoradmin Target Version 2.4.0 => 2.5.0
2017-06-04 16:19 atrol Target Version 2.5.0 => 2.6.0