View Issue Details

IDProjectCategoryView StatusLast Update
0021874mantisbttime trackingpublic2017-04-30 14:53
ReportersyncguruAssigned Tosyncguru 
PrioritynormalSeverityminorReproducibilityhave not tried
Status assignedResolutionfixed 
Product Version2.0.0-rc.1 
Target Version2.5.0Fixed in Version 
Summary0021874: Use datetime picker for date ranges in time tracking
Description

Time tracking uses a date range for querying. Right now it uses separate dropdown menu for year, month and date. We should refresh the UI to use datetimepicker instead

TagsNo tags attached.

Relationships

related to 0020040 closedsyncguru Replace jscalendar by a newer widget 
child of 0015281 assignedsyncguru Consistent user interface for date fields 

Activities

thE_iNviNciblE

thE_iNviNciblE

2017-01-26 11:08

reporter   ~0055338

would be very nice :-)

atrol

atrol

2017-03-30 16:18

developer   ~0056287

Fixed by commit MantisBT master 3b2a5e14

cproensa

cproensa

2017-04-16 18:53

developer   ~0056593

Reopened. Due to regressions, the changes have been reverted and will be targeted to next release

Issue History

Date Modified Username Field Change
2016-11-06 22:50 syncguru New Issue
2016-11-06 22:50 syncguru Relationship added related to 0020040
2016-11-27 08:20 dregad Target Version 2.0.0-rc.2 => 2.0.0
2016-12-20 12:53 dregad Relationship added child of 0015281
2016-12-30 15:56 vboctor Target Version 2.0.0 => 2.0.1
2017-01-26 11:08 thE_iNviNciblE Note Added: 0055338
2017-02-01 22:49 vboctor Target Version 2.0.1 => 2.2.0
2017-02-26 21:19 vboctor Target Version 2.2.0 => 2.3.0
2017-03-30 16:18 atrol Assigned To => syncguru
2017-03-30 16:18 atrol Status new => resolved
2017-03-30 16:18 atrol Resolution open => fixed
2017-03-30 16:18 atrol Fixed in Version => 2.3.0
2017-03-30 16:18 atrol Note Added: 0056287
2017-04-01 00:13 vboctoradmin Status resolved => closed
2017-04-16 18:53 cproensa Status closed => assigned
2017-04-16 18:53 cproensa Fixed in Version 2.3.0 =>
2017-04-16 18:53 cproensa Target Version 2.3.0 => 2.4.0
2017-04-16 18:53 cproensa Note Added: 0056593
2017-04-30 14:53 vboctoradmin Target Version 2.4.0 => 2.5.0