View Issue Details

IDProjectCategoryView StatusLast Update
0021963mantisbtfeaturepublic2016-12-30 15:54
Reporteratrol 
Assigned Tocproensa 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.4 
Target Version1.3.5Fixed in Version1.3.5 
Summary0021963: Setting version fields on View Issues page broken
Description

Regression in 1.3.4

There are no entries in bulk operation menu of View Issues page to set Product Versions, Target Version or Fixed in Version

TagsNo tags attached.

Relationships

has duplicate 0022027 closedatrol Missing version options in Mass Update drop down 
has duplicate 0022032 closedatrol In 2.0rc2, it is no longer possible to "Update Targer Version" in Roadmap's view issues page. 

Activities

cproensa

cproensa

2016-11-27 06:58

developer   ~0054609

https://github.com/mantisbt/mantisbt/pull/962

Kyle_Katarn

Kyle_Katarn

2016-12-11 16:32

reporter   ~0054728

In which 2.0rc will this be included ?

atrol

atrol

2016-12-11 16:44

developer   ~0054729

In 2.0rc-3

Related Changesets

MantisBT: master-1.3.x bfbb8de0

2016-11-27 06:51:05

cproensa


Committer: dregad Details Diff
Fix regression setting version fields on View Issues

There are no entries in bulk operation menu of View Issues page to set:
Product Versions, Target Version or Fixed in Version
Regression in 1.3.4
Caused by d47f367fea8dfda1e5bce918419a1bda1dd0e10b

Fixes: 0021963
mod - view_all_bug_page.php Diff File

Issue History

Date Modified Username Field Change
2016-11-27 05:40 atrol New Issue
2016-11-27 06:49 cproensa Assigned To => cproensa
2016-11-27 06:49 cproensa Status new => assigned
2016-11-27 06:58 cproensa Note Added: 0054609
2016-11-27 07:55 dregad Changeset attached => MantisBT master-1.3.x bfbb8de0
2016-11-27 07:55 dregad Assigned To cproensa => dregad
2016-11-27 07:55 dregad Status assigned => resolved
2016-11-27 07:55 dregad Resolution open => fixed
2016-11-27 07:55 dregad Fixed in Version => 1.3.5
2016-11-27 07:59 dregad Assigned To dregad => cproensa
2016-12-09 01:59 atrol Relationship added has duplicate 0022027
2016-12-11 16:25 atrol Relationship added has duplicate 0022032
2016-12-11 16:32 Kyle_Katarn Note Added: 0054728
2016-12-11 16:44 atrol Note Added: 0054729
2016-12-30 15:54 vboctor Status resolved => closed