View Issue Details

IDProjectCategoryView StatusLast Update
0022166mantisbtmarkdownpublic2017-01-22 17:07
ReporterdregadAssigned Toatrol 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version2.1.0 
Target VersionFixed in Version 
Summary0022166: Markdown: quoted text is too big
Description

Currently quoted text is much bigger than regular text, see attached screenshot (from 0022113:0055049).

IMO the font size should be the same as regular text.

TagsNo tags attached.

Relationships

duplicate of 0022164 closedjoel Font for quoted string in markdown is too large 

Activities

dregad

dregad

2017-01-11 06:39

developer  

atrol

atrol

2017-01-11 06:49

developer   ~0055050

Last edited: 2017-01-11 06:49

View 2 revisions

@dregad, feel free to remove the issue.

dregad

dregad

2017-01-11 07:15

developer   ~0055053

Strange I didn't see Victor's issue, must have been some caching issue.

Issue History

Date Modified Username Field Change
2017-01-11 06:39 dregad New Issue
2017-01-11 06:39 dregad File Added: screenshot-20170111-1233.png
2017-01-11 06:49 atrol Assigned To => atrol
2017-01-11 06:49 atrol Status new => resolved
2017-01-11 06:49 atrol Resolution open => duplicate
2017-01-11 06:49 atrol Relationship added duplicate of 0022164
2017-01-11 06:49 atrol Note Added: 0055050
2017-01-11 06:49 atrol Note Edited: 0055050 View Revisions
2017-01-11 07:15 dregad Note Added: 0055053
2017-01-12 01:58 vboctor Category ui => markdown
2017-01-12 02:54 atrol Target Version 2.1.0 =>
2017-01-22 17:07 atrol Status resolved => closed