View Issue Details

IDProjectCategoryView StatusLast Update
0022218mantisbtotherpublic2017-12-17 05:13
ReportermichaelgAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0022218: Inherited Target Version not selectable during "bulk edit"
Description

Inherited Target Version not selectable during "bulk edit"!
The Target Versions are available if you edit a single item in a sub project, but if you select more

TagsNo tags attached.

Relationships

duplicate of 0017486 confirmed I cannot mass-update "target version" into a parent project milestone 

Activities

michaelg

michaelg

2017-01-18 07:10

reporter   ~0055196

single edit works



michaelg

michaelg

2017-01-18 07:11

reporter   ~0055197

Bulk edit does not work



michaelg

michaelg

2017-02-26 03:54

reporter   ~0055784

hello dev team,

is this no bug? Did I something wrong?

co

co

2017-12-04 10:39

reporter   ~0058312

see https://www.mantisbt.org/bugs/view.php?id=17486#c58311

Issue History

Date Modified Username Field Change
2017-01-18 07:10 michaelg New Issue
2017-01-18 07:10 michaelg File Added: 2017-01-18 12_20_05-0004619_SGL edit.png
2017-01-18 07:10 michaelg Note Added: 0055196
2017-01-18 07:11 michaelg File Added: 2017-01-18 12_22_32-_Bulk edit1.png
2017-01-18 07:11 michaelg File Added: 2017-01-18 12_22_32-_Bulk edit2.png
2017-01-18 07:11 michaelg Note Added: 0055197
2017-02-26 03:54 michaelg Note Added: 0055784
2017-12-04 10:39 co Note Added: 0058312
2017-12-04 14:58 atrol Assigned To => atrol
2017-12-04 14:58 atrol Status new => resolved
2017-12-04 14:58 atrol Resolution open => duplicate
2017-12-04 14:58 atrol Relationship added duplicate of 0017486
2017-12-17 05:13 atrol Status resolved => closed