View Issue Details

IDProjectCategoryView StatusLast Update
0022391mantisbttime trackingpublic2017-02-25 15:22
ReporteryalinoAssigned Toatrol 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.1.0 
Target VersionFixed in Version 
Summary0022391: DUE DATE must be
Description

Hello

You can make the due date field a requried field

TagsNo tags attached.

Relationships

duplicate of 0012467 new Making the due_date mandatory/required when adding a report 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-02-16 10:34 yalino New Issue
2017-02-16 10:37 atrol Assigned To => atrol
2017-02-16 10:37 atrol Status new => resolved
2017-02-16 10:37 atrol Resolution open => duplicate
2017-02-16 10:37 atrol Relationship added duplicate of 0012467
2017-02-25 15:22 atrol Status resolved => closed