View Issue Details

IDProjectCategoryView StatusLast Update
0022393mantisbtcustom fieldspublic2017-02-25 15:22
Reporterflorent6001Assigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0022393: How to remove the default field?
Description

Hi,
I have MantisBT, but i want delete the default field into the file : bug_report_page.php can you help me please?
I want delete http://lspd-lmrp.esy.es the file upload, assign to, reproductivity, ... ty

Steps To Reproduce
  • IDK
TagsNo tags attached.

Activities

atrol

atrol

2017-02-16 17:56

developer   ~0055706

florent6001,

There is a configuration option $g_bug_report_page_fields
Start reading the admin guide , especially http://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.config.fields

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-02-16 17:20 florent6001 New Issue
2017-02-16 17:56 atrol Assigned To => atrol
2017-02-16 17:56 atrol Status new => resolved
2017-02-16 17:56 atrol Resolution open => no change required
2017-02-16 17:56 atrol Note Added: 0055706
2017-02-25 15:22 atrol Status resolved => closed