View Issue Details

IDProjectCategoryView StatusLast Update
0022471mantisbtemailpublic2017-03-19 16:03
ReportermantisiatorAssigned Toatrol 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.0.0 
Target VersionFixed in Version 
Summary0022471: email notfication Access level checked boxes are spread over all intermediate roles
Description

Hello,
I am using the standard user configuration, ie viewer, reporter, updater, developer, manager and admin
When, for a given message, I select the checkboxes for both reporter and developer roles, and then update the email configuration, the checkbox for intermediate roles, reporter in the present exemple are also selected.

Did anybody encounter a simular problem ?

Thank you very much in advance !

TagsNo tags attached.

Relationships

duplicate of 0006249 new manage_config_email_page.php "Access Levels" settings design is confusing 

Activities

mantisiator

mantisiator

2017-03-05 22:36

reporter   ~0055915

Futher to the review of the implementation, this might be due to the usage of the threshold min and max for the roles definitions, which does not allow to exclude "intermediate" roles ?

mantisiator

mantisiator

2017-03-07 00:28

reporter   ~0055936

Hi,
Can anybody confirm my analysis please ?

atrol

atrol

2017-03-07 03:28

developer   ~0055939

Last edited: 2017-03-07 03:29

View 3 revisions

this might be due to the usage of the threshold min and max for the roles definitions, which does not allow to exclude "intermediate" roles ?

This is exactly what's happening, see also duplicate 0006249.

Issue History

Date Modified Username Field Change
2017-03-05 22:23 mantisiator New Issue
2017-03-05 22:36 mantisiator Note Added: 0055915
2017-03-07 00:28 mantisiator Note Added: 0055936
2017-03-07 03:28 atrol Assigned To => atrol
2017-03-07 03:28 atrol Status new => resolved
2017-03-07 03:28 atrol Resolution open => duplicate
2017-03-07 03:28 atrol Note Added: 0055939
2017-03-07 03:28 atrol Relationship added duplicate of 0006249
2017-03-07 03:28 atrol Note Edited: 0055939 View Revisions
2017-03-07 03:29 atrol Note Edited: 0055939 View Revisions
2017-03-07 03:53 dregad Priority urgent => normal
2017-03-07 03:53 dregad Severity block => major
2017-03-19 16:03 atrol Status resolved => closed