View Issue Details

IDProjectCategoryView StatusLast Update
0022487mantisbtcustomizationpublic2017-03-19 16:12
ReporterspacompAssigned Toatrol 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version1.3.6 
Target VersionFixed in Version 
Summary0022487: APPLICATION WARNING #300: String "Phase_Kicked_Off_bug_title" not found. (in 'U:\XAMPP\htdocs\PDMS\core\lang_api.php' line 305)
Description

Requirement is to add a custom status, Followed the steps as mentioned here - https://www.mantisbt.org/manual/admin.customize.status.html

Getting this error, this issue didn't exist in earlier version of Mantis BT

APPLICATION WARNING #300: String "Phase_Kicked_Off_bug_title" not found. (in 'U:\XAMPP\htdocs\PDMS\core\lang_api.php' line 305)

TagsNo tags attached.

Relationships

Activities

dregad

dregad

2017-03-07 06:49

developer   ~0055948

Since you didn't provide your actual configuration, did you ensure that the name exactly matches (case sensitivity !)

issue didn't exist in earlier version of Mantis BT

Can you be more specific, as to what "earlier version" you are referring to ? 1.3.5 ? 1.2.x ?

spacomp

spacomp

2017-03-07 07:23

reporter   ~0055950

Earlier version is 1.3.0, I have taken care about the string [Case Sensitive as well]

atrol

atrol

2017-03-07 07:29

developer   ~0055951

Earlier version is 1.3.0

You entered 1.3.6when creating the issue.
Do you get the issue when using 1.3.6?

spacomp

spacomp

2017-03-07 07:59

reporter   ~0055953

To recreate the issue I did install both the versions of Mantis, i.e. Verision 1.3.0 and Version 1.3.6 both having the same issue.

ISSUE WITH FOLLOWING ENVIRONMENTAL SETUP


XAMPP for Windows 5.6.30


Working fine with


Apache/2.2.17 (Win32) mod_ssl/2.2.17 OpenSSL/0.9.8o PHP/5.3.4 mod_perl/2.0.4 Perl/v5.10.1


Only difference is with XAMP version in both the cases,

atrol

atrol

2017-03-07 09:42

developer   ~0055956

Last edited: 2017-03-07 09:45

View 3 revisions

Followed the steps as mentioned here - https://www.mantisbt.org/manual/admin.customize.status.html

As as side note, you are using a manual of an older MantisBT version.

You should use the manual that comes with your MantisBT download (check folder doc/en-US/Admin_Guide) or use the one with latest corrections for 1.3 from http://www.mantisbt.org/docs/master-1.3.x/en-US/Admin_Guide/html-desktop/

I am confused since you wrote in 0022487:0055953

1.3.0 and Version 1.3.6 both having the same issue.

but you wrote in description

this issue didn't exist in earlier version of Mantis BT

and later in 0022487:0055950

Earlier version is 1.3.0

In case the issue is reproducible in 1.3.0 and 1.3.6 on one environment (using PHP 5.6.30) but not reproducible in 1.3.0 and 1.3.6 (using PHP 5.3.4):
Did you double check, that you have the same custom_strings_inc.php in folder config of all environments and MantisBT versions?
If yes, we would have to search for a PHP 5.6.30 issue.

atrol

atrol

2017-03-19 16:12

developer   ~0056113

spacomp,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2017-03-07 06:41 spacomp New Issue
2017-03-07 06:49 dregad Status new => feedback
2017-03-07 06:49 dregad Note Added: 0055948
2017-03-07 07:23 spacomp Note Added: 0055950
2017-03-07 07:23 spacomp Status feedback => new
2017-03-07 07:29 atrol Status new => feedback
2017-03-07 07:29 atrol Note Added: 0055951
2017-03-07 07:59 spacomp Note Added: 0055953
2017-03-07 07:59 spacomp Status feedback => new
2017-03-07 09:42 atrol Status new => feedback
2017-03-07 09:42 atrol Note Added: 0055956
2017-03-07 09:43 atrol Note Edited: 0055956 View Revisions
2017-03-07 09:45 atrol Note Edited: 0055956 View Revisions
2017-03-19 16:12 atrol Assigned To => atrol
2017-03-19 16:12 atrol Status feedback => resolved
2017-03-19 16:12 atrol Resolution open => no change required
2017-03-19 16:12 atrol Note Added: 0056113