View Issue Details

IDProjectCategoryView StatusLast Update
0022494mantisbtcustomizationpublic2017-03-19 16:03
ReporterDabinAssigned Tovboctor 
PrioritylowSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version2.2.0 
Target VersionFixed in Version 
Summary0022494: Custom footer and top data
Description

Variable $g_bottom_include_page and $g_top_include_page not work.

Steps To Reproduce

I tried add $g_bottom_include_page to config/config_inc.php:
...
$g_bottom_include_page = 'config/footer.php';
...

HTML content from file footer.php did not appear on the page.

TagsNo tags attached.

Relationships

duplicate of 0022098 assignedsyncguru Setting bottom_include_page does not include specified file 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-03-07 19:22 Dabin New Issue
2017-03-07 22:02 vboctor Assigned To => vboctor
2017-03-07 22:02 vboctor Status new => resolved
2017-03-07 22:02 vboctor Resolution open => duplicate
2017-03-07 22:02 vboctor Relationship added duplicate of 0022098
2017-03-19 16:03 atrol Status resolved => closed