View Issue Details

IDProjectCategoryView StatusLast Update
0022504mantisbtbugtrackerpublic2017-04-19 17:28
ReporterWrightTechDaveAssigned Toatrol 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.2.0 
Target VersionFixed in Version 
Summary0022504: List of issues shows all projects when a specific project is selected
Description

This just started today. When I change to a specific project the list shows all projects instead of just the ones in that project. Selecting Reset Filter corrects this, but it is annoying to have to do that.

Steps To Reproduce
  1. Select a Specific Project for the Project Dropdown.
  2. After page refreshes, notice that issues appear for projects other than the one selected.
  3. Select Reset Filter to correct the list.
TagsNo tags attached.

Activities

atrol

atrol

2017-03-30 14:48

developer   ~0056283

Last edited: 2017-04-09 17:46

View 2 revisions

I am not able to reproduce the issue.
Are you able to reproduce it on this tracker?

atrol

atrol

2017-04-09 17:46

developer   ~0056453

WrightTechDave,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

WrightTechDave

WrightTechDave

2017-04-09 19:43

reporter   ~0056455

0022504:0056453 I was unable to reproduce it on this tracker, however it is still happening on mine. If appears to be saving an Advanced Filter and showing all even when I am on a project.

atrol

atrol

2017-04-10 02:19

developer   ~0056456

@WrightTechDave maybe this is your issue 0022566.
If so, it will be fixed after you upgraded to version 2.2.3 or any other newer version.

Issue History

Date Modified Username Field Change
2017-03-09 15:27 WrightTechDave New Issue
2017-03-30 14:48 atrol Status new => feedback
2017-03-30 14:48 atrol Note Added: 0056283
2017-04-09 17:46 atrol Note Edited: 0056283 View Revisions
2017-04-09 17:46 atrol Assigned To => atrol
2017-04-09 17:46 atrol Status feedback => resolved
2017-04-09 17:46 atrol Resolution open => no change required
2017-04-09 17:46 atrol Note Added: 0056453
2017-04-09 19:43 WrightTechDave Note Added: 0056455
2017-04-10 02:19 atrol Note Added: 0056456
2017-04-19 17:28 atrol Status resolved => closed