View Issue Details

IDProjectCategoryView StatusLast Update
0022541mantisbtlocalizationpublic2017-03-20 11:18
ReporteratrolAssigned Toatrol 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.3.0Fixed in Version2.3.0 
Summary0022541: Enhance wording in manage_config_email_page.php and manage_config_work_threshold_page.php pages
Description

As discussed in 0006249, the manage_config_email_page.php is confusing.
One part of the confusion is caused by wording.

It should be Any user with access level Instead of Access Levels.

The affected string $s_access_levels is used also at other places.
Changing the string would work on manage_config_work_threshold_page.php, but not on manage_config_workflow_page.php.

A new message string has to be introduced to solve it.

TagsNo tags attached.

Relationships

related to 0006249 new manage_config_email_page.php "Access Levels" settings design is confusing 

Activities

Related Changesets

MantisBT: master 8b0723eb

2017-03-20 11:18:19

atrol


Committer: dregad Details Diff
Enhance wording in management pages

Enhance wording in manage_config_email_page.php and
manage_config_work_threshold_page.php pages.

As discussed in issue 0006249, the manage_config_email_page.php is
confusing. One part of the confusion is caused by wording: it should be
'Any user with access level' instead of 'Access Levels'.

The affected string $s_access_levels is also used in other places.
Changing it would work on manage_config_work_threshold_page.php, but
not on manage_config_workflow_page.php, so we need to add a new message
string.

Fixes 0022541
mod - lang/strings_english.txt Diff File
mod - manage_config_email_page.php Diff File
mod - manage_config_work_threshold_page.php Diff File

Issue History

Date Modified Username Field Change
2017-03-19 10:59 atrol New Issue
2017-03-19 10:59 atrol Status new => assigned
2017-03-19 10:59 atrol Assigned To => atrol
2017-03-19 11:00 atrol Relationship added related to 0006249
2017-03-19 11:44 atrol Summary Enhance wording of manage_config_email_page.php and manage_config_work_threshold_page.php pages => Enhance wording in manage_config_email_page.php and manage_config_work_threshold_page.php pages
2017-03-19 11:44 atrol Description Updated View Revisions
2017-03-19 11:46 atrol Note Added: 0056112
2017-03-20 11:18 dregad Changeset attached => MantisBT master 8b0723eb
2017-03-20 11:18 atrol Status assigned => resolved
2017-03-20 11:18 atrol Resolution open => fixed
2017-03-20 11:18 atrol Fixed in Version => 2.3.0