View Issue Details

IDProjectCategoryView StatusLast Update
0022549mantisbtplug-inspublic2017-03-30 16:21
ReportermokraemerAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version1.3.7 
Target VersionFixed in Version 
Summary0022549: APPLICATION ERROR #1105
Description

Page bug_update_page.php changes last_updated in database AFTER content is generated.

Therefore no bug can be updated/changed.

I don't think this page should update the database entry since no change was done at this point.

TagsNo tags attached.

Activities

dregad

dregad

2017-03-20 11:04

developer   ~0056127

Where do you see that bug_update_page.php changes the database ? As far as I know, all it does is display information.

Please provide steps by step instructions to reproduce the problem you're reporting.

mokraemer

mokraemer

2017-03-20 11:16

reporter   ~0056128

found. one of the plugins has this issue:
https://github.com/mantisbt-plugins/agileMantis

this changes the timestamp on this view page, I think maybe your api has changed, since there is no updated plugin available.

dregad

dregad

2017-03-20 11:26

developer   ~0056129

I think maybe your api has changed, since there is no updated plugin available.

Not recently; the logic to detect and block conflicting edits was introduced in 2014 (see 0005466).

In any case, as this is introduced by a plugin, I invite you to contact its author and have him look into the issue. I will close this as no changed required.

Issue History

Date Modified Username Field Change
2017-03-20 10:58 mokraemer New Issue
2017-03-20 11:04 dregad Status new => feedback
2017-03-20 11:04 dregad Note Added: 0056127
2017-03-20 11:16 mokraemer Note Added: 0056128
2017-03-20 11:16 mokraemer Status feedback => new
2017-03-20 11:26 dregad Assigned To => dregad
2017-03-20 11:26 dregad Status new => resolved
2017-03-20 11:26 dregad Resolution open => no change required
2017-03-20 11:26 dregad Note Added: 0056129
2017-03-20 11:26 dregad Severity block => minor
2017-03-20 11:26 dregad Category reports => plug-ins
2017-03-30 16:21 atrol Status resolved => closed