View Issue Details

IDProjectCategoryView StatusLast Update
0022553mantisbtfeaturepublic2017-03-20 15:52
ReporterrchengAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.2.0 
Target VersionFixed in Version 
Summary0022553: Add "Assigned to Me" Issues in "My View" when "All Projects" is selected
Description

In "My View", when one select "All Projects", it hides the "Assigned to Me", and It's only shown when a project is selected. I think that It would be better if all issues assigned to me can be viewed also in "All projects" if one works in several projects at the same time

TagsNo tags attached.

Relationships

duplicate of 0022342 new "Assigned to Me (Unresolved)" box missing in "All Projects" project home. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-03-20 15:13 rcheng New Issue
2017-03-20 15:52 atrol Assigned To => atrol
2017-03-20 15:52 atrol Status new => resolved
2017-03-20 15:52 atrol Resolution open => duplicate
2017-03-20 15:52 atrol Relationship added duplicate of 0022342