View Issue Details

IDProjectCategoryView StatusLast Update
0022569mantisbtbugtrackerpublic2017-04-30 14:48
ReporterdabyAssigned Toatrol 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version1.2.19 
Target VersionFixed in Version 
Summary0022569: ERR_CONNECTION_RESET
Description

Hello
When someone add a record of a return issue, this message appears when the project manager looks at the relevant record
But the record inside the information, the returnees did not leave a backup
How can I handle it to view the relevant information

TagsNo tags attached.

Activities

atrol

atrol

2017-03-23 05:22

developer   ~0056171

daby,

is this a MantisBT issue?

If so, please explain what you do, what are the results you expect to get and what you actually get.

Also provide detailed, step-by-step instructions to reproduce the issue; the additional information listed below may also be useful:

  • Exact version of MantisBT, PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
daby

daby

2017-03-26 20:43

reporter   ~0056211

HELLO
1.Apache Web Server Version 2.4.25,PHP Script Language Version 5.6.30 & 7.1.1,MySQL Database Version 5.7.17,
Mantis BT 1.2.19
2First, I report a question, and the relevant source code attached to the note, after submission to the project manager to track. But the project manager can not click on the issue to track the report, click the problem will appear when the error message is as follows
0022569:ERR_CONNECTION_RESET
How do I handle it to keep track of the problem and get the relevant message?

atrol

atrol

2017-03-28 17:34

developer   ~0056241

You are trying to run a outdated version of MantisBT which is no longer supported using quite new PHP versions.
This might be the root cause for your issue.

Are you able to reproduce the issue using latest MantisBT stable version (1.3.7 or 2.2.1 at the moment) ?

atrol

atrol

2017-04-09 17:48

developer   ~0056454

daby,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

daby

daby

2017-04-20 21:11

reporter   ~0056632

Hello
I said the situation is occasional, two or three months may occur once.
The same operational process does not necessarily occur, but we are wondering whether it is caused by special symbols.
Whenever a problem occurs, there is information on the establishment of a connected statement

atrol

atrol

2017-04-21 02:09

developer   ~0056633

daby,

this is not a bug or feature request for MantisBT, but a problem runnig your web server.
I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).
You might get better support for this specific issue in a Apache forum.

Issue History

Date Modified Username Field Change
2017-03-23 05:05 daby New Issue
2017-03-23 05:22 atrol Status new => feedback
2017-03-23 05:22 atrol Note Added: 0056171
2017-03-26 20:43 daby Note Added: 0056211
2017-03-26 20:43 daby Status feedback => new
2017-03-28 17:34 atrol Status new => feedback
2017-03-28 17:34 atrol Note Added: 0056241
2017-04-09 17:48 atrol Assigned To => atrol
2017-04-09 17:48 atrol Status feedback => resolved
2017-04-09 17:48 atrol Resolution open => no change required
2017-04-09 17:48 atrol Note Added: 0056454
2017-04-19 17:28 atrol Status resolved => closed
2017-04-20 21:11 daby Status closed => feedback
2017-04-20 21:11 daby Resolution no change required => reopened
2017-04-20 21:11 daby Note Added: 0056632
2017-04-21 02:09 atrol Status feedback => resolved
2017-04-21 02:09 atrol Resolution reopened => no change required
2017-04-21 02:09 atrol Note Added: 0056633
2017-04-30 14:48 vboctor Status resolved => closed