View Issue Details

IDProjectCategoryView StatusLast Update
0022675mantisbtadministrationpublic2017-04-19 17:28
ReportermadiriAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.3.0 
Target VersionFixed in Version 
Summary0022675: How to show there own issues only in my view,View Issues pages
Description

How to show there own issues only in my view(timeline),View Issues pages for developer role?

TagsNo tags attached.

Relationships

duplicate of 0010831 acknowledged how can I allow user to view only the issue that assigned to them 

Activities

atrol

atrol

2017-04-06 03:00

developer   ~0056405

Is this 0010831 what you are asking for?

madiri

madiri

2017-04-06 07:12

reporter   ~0056408

Title is relevant but he is asking for reporter role and the questing is not completed i am asking about developer role.The main issues is when i login has developer role its shows others users issues in timeline but i want to view my issues only when i login has developer role for every project



Capture.PNG (155,880 bytes)
Capture.PNG (155,880 bytes)
Capture1.PNG (100,808 bytes)
Capture1.PNG (100,808 bytes)
atrol

atrol

2017-04-06 08:09

developer   ~0056409

but he is asking for reporter role

I don't see where user deatheo is asking for reporter role.

You are asking for

How to show there own issues only in my view(timeline),View Issues pages for developer role?

I assume you mean their but not there and I still think your request is covered by 0010831
Do you agree that I can close your issue as a duplicate of 0010831 ?

If not, provide a detailed description of what you want.
A screenshot containing I want this is not enough for it.

madiri

madiri

2017-04-06 13:31

reporter   ~0056420

I mean i want to show who ever logged there profile i need to show there issues only in my view page if i assigned issue to specific user i need to show there issues only but now its showing all issue to all users in timeline.

dregad

dregad

2017-04-07 04:17

developer   ~0056433

@madiri So if I understand correctly, what you want is the timeline to only display activity related to the issues assigned to the current user ? Or do you want only the current user's activity ? If the latter, it is accessible from the user's profile page (http://example.com/bugs/view_user_page.php?id=xxxx)

zjystest

zjystest

2017-04-10 03:36

reporter   ~0056457

I also want this function

Issue History

Date Modified Username Field Change
2017-04-06 01:59 madiri New Issue
2017-04-06 03:00 atrol Status new => feedback
2017-04-06 03:00 atrol Note Added: 0056405
2017-04-06 03:01 atrol Priority high => normal
2017-04-06 03:01 atrol Severity major => feature
2017-04-06 07:12 madiri File Added: Capture.PNG
2017-04-06 07:12 madiri File Added: Capture1.PNG
2017-04-06 07:12 madiri Note Added: 0056408
2017-04-06 07:12 madiri Status feedback => new
2017-04-06 08:09 atrol Status new => feedback
2017-04-06 08:09 atrol Note Added: 0056409
2017-04-06 13:31 madiri Note Added: 0056420
2017-04-06 13:31 madiri Status feedback => new
2017-04-06 16:53 atrol Assigned To => atrol
2017-04-06 16:53 atrol Status new => resolved
2017-04-06 16:53 atrol Resolution open => duplicate
2017-04-06 16:53 atrol Relationship added duplicate of 0010831
2017-04-07 04:17 dregad Note Added: 0056433
2017-04-10 03:36 zjystest Note Added: 0056457
2017-04-19 17:28 atrol Status resolved => closed