View Issue Details

IDProjectCategoryView StatusLast Update
0022748mantisbtbugtrackerpublic2017-04-30 14:48
ReporteraruneAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.2.1 
Target VersionFixed in Version 
Summary0022748: Tilde looks like hyphen on Chrome/Windows
Description

When writing an issue description and writing a tilde sign, it will look like a hyphen when viewing the issue description.
I've tested this in several browsers and OSes but can only see this on Chrome/Windows.

TagsNo tags attached.

Relationships

duplicate of 0022109 new Bugnotes links tilde ' ~' sign rendered as dash '-' in View page 

Activities

arune

arune

2017-04-20 03:02

reporter   ~0056629

When zooming in it will look like a tilde, but without any zoom it looks like this screenshot.



tracker-tilde.png (12,355 bytes)
tracker-tilde.png (12,355 bytes)

Issue History

Date Modified Username Field Change
2017-04-20 02:59 arune New Issue
2017-04-20 03:02 arune File Added: tracker-tilde.png
2017-04-20 03:02 arune Note Added: 0056629
2017-04-20 03:05 atrol Assigned To => atrol
2017-04-20 03:05 atrol Status new => resolved
2017-04-20 03:05 atrol Resolution open => duplicate
2017-04-20 03:05 atrol Relationship added duplicate of 0022109
2017-04-30 14:48 vboctor Status resolved => closed