View Issue Details

IDProjectCategoryView StatusLast Update
0022834mantisbtuipublic2017-05-16 14:22
ReporterPadraigAssigned Tovboctor 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0022834: Strikeout issue/ticket numbers in "Recently Visited" list at top of page if they are resolved
Description

I want to request for the issue/ticket numbers to be strikeout formatted when they are at least resolved (or status as per config value)

I think the old version (1.3) had a strikeout when the issue was resolved.

TagsNo tags attached.

Relationships

duplicate of 0022492 closedcommunity Regression: Resolved/Closed issues are not shown with a line-through (strike-through) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-05-04 11:35 Padraig New Issue
2017-05-04 16:55 vboctor Assigned To => vboctor
2017-05-04 16:55 vboctor Status new => resolved
2017-05-04 16:55 vboctor Resolution open => duplicate
2017-05-04 16:55 vboctor Relationship added duplicate of 0022492
2017-05-16 14:22 atrol Status resolved => closed