View Issue Details

IDProjectCategoryView StatusLast Update
0022873mantisbtinstallationpublic2017-05-28 04:35
ReporterhieuhtAssigned Toatrol 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.4.0 
Target VersionFixed in Version 
Summary0022873: Change servername localhost to ip address
Description

I have configed Mantis on my server and successfully with URL same that: http://localhost:8888/mantis

But I want change url to http://111.222.333.444:8888/mantis and can not access mantis.

I have changed config in httpd.conf or set $g_path but not successfully.

Plz help me, thankssssss.........

TagsNo tags attached.

Activities

atrol

atrol

2017-05-16 13:59

developer   ~0056868

hieuht,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-05-16 00:29 hieuht New Issue
2017-05-16 13:59 atrol Assigned To => atrol
2017-05-16 13:59 atrol Status new => resolved
2017-05-16 13:59 atrol Resolution open => no change required
2017-05-16 13:59 atrol Note Added: 0056868
2017-05-28 04:35 atrol Status resolved => closed