View Issue Details

IDProjectCategoryView StatusLast Update
0022876mantisbtemailpublic2017-05-28 04:35
ReporterhieuhtAssigned Toatrol 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0022876: Can not use mail on Mantis 2.4.0 + XMPP (PHP 5.4.31)
Description

I have set parameters in config_inc.php for send notification email by Gmail:

$g_phpMailer_method = PHPMAILER_METHOD_SMTP;
$g_smtp_host = 'smtp.gmail.com';
$g_smtp_username = 'xxx@gmail.com';
$g_smtp_password = 'xxx';
$g_smtp_connection_mode = 'ssl';
$g_smtp_port = 465;
$g_from_name = 'xxx';

But i can not receive any email :( I'm using Mantis 2.4.0 with XMPP, version of PHP is 5.4.31 (my system can not use higher version of PHP)

Plz help me. Thank you!

TagsNo tags attached.

Activities

atrol

atrol

2017-05-17 01:21

developer   ~0056872

hieuht,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Start reading http://www.mantisbt.org/forums/viewtopic.php?f=3&t=15398

Issue History

Date Modified Username Field Change
2017-05-17 00:27 hieuht New Issue
2017-05-17 01:21 atrol Assigned To => atrol
2017-05-17 01:21 atrol Status new => resolved
2017-05-17 01:21 atrol Resolution open => no change required
2017-05-17 01:21 atrol Note Added: 0056872
2017-05-28 04:35 atrol Status resolved => closed