View Issue Details

IDProjectCategoryView StatusLast Update
0022895mantisbtadministrationpublic2017-05-28 04:35
ReportermadiriAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0022895: How to show development in project versions
Description

i have a project i added one version in project but it shows only Released,Obsolete how can i add new version like development etc.

TagsNo tags attached.

Activities

madiri

madiri

2017-05-17 07:16

reporter  

Untitled.png (6,041 bytes)
Untitled.png (6,041 bytes)
atrol

atrol

2017-05-17 09:05

developer   ~0056879

Having not checked "Released" means that the version is in development.
All issues having set this version as "Target Version" appear on "Roadmap" page.

madiri

madiri

2017-05-17 22:20

reporter   ~0056885

But it's not showing in report issue form

madiri

madiri

2017-05-18 01:16

reporter   ~0056886

Is it possible to add the options " Stable", "Development" in Edit project version screen just like the status options in Edit Screen. I want to define the version of the project and also the status. I see only two options "Release" and "Obselete" in Edit project version.

atrol

atrol

2017-05-18 13:16

developer   ~0056902

But it's not showing in report issue form

Might be caused by your configuration and/or the access level of the user you are using to report the issue.

Is it possible to add the options " Stable", "Development" in Edit project version screen just like the status options in Edit Screen.

I recommend to use it the way I described at 0022895:0056879

Having not checked "Released" means that the version is in development.
Having checked "Released" means that the version is stable.

You can customize the strings in file custom_strings_inc.php, e.g. you could replace "Released" by "Stable".
Read the admin guide for more details.

madiri,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-05-17 07:16 madiri New Issue
2017-05-17 07:16 madiri File Added: Untitled.png
2017-05-17 09:05 atrol Assigned To => atrol
2017-05-17 09:05 atrol Status new => resolved
2017-05-17 09:05 atrol Resolution open => no change required
2017-05-17 09:05 atrol Note Added: 0056879
2017-05-17 22:20 madiri Note Added: 0056885
2017-05-18 01:16 madiri Note Added: 0056886
2017-05-18 13:16 atrol Note Added: 0056902
2017-05-28 04:35 atrol Status resolved => closed