View Issue Details

IDProjectCategoryView StatusLast Update
0022902mantisbtbugtrackerpublic2017-06-10 14:05
ReporterfledAssigned Toatrol 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.4.0 
Target VersionFixed in Version 
Summary0022902: Edit or Delete Profiles not showing all profiles
Description

I'm currently creating profiles in the Manage Global Profiles tab
and I can't re-edit the first profile I have made.

Steps To Reproduce

In the Manage Global Profiles tab

I have now have 3 profiles done
1-Window 10
2- Win XP IE <8
3- Win XP IE 8

When I'm reporting an issue, I can see all three profiles in the select box.

But when I go in the "Manage Global Profiles" tab,
in the "Edit or Delete Profiles", to select profile,
only 2 are showing , number 2 and 3.

This mean that I can't edit the first one.

TagsNo tags attached.

Activities

atrol

atrol

2017-05-19 13:55

developer   ~0056909

fled,

I was not able to reproduce your problem.
Maybe because I did not enter exactly the same values in fields Platform, OS and OS Version.

Please provide detailed step-by-step instructions to reproduce the issue; the following additional information may also be useful:

  • Exact version of PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
dregad

dregad

2017-05-20 05:52

developer   ~0056913

Maybe the "missing" profile is user-specific and not global ? Check under My account / Profiles

atrol

atrol

2017-05-30 16:30

developer   ~0056995

fled,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2017-05-19 11:18 fled New Issue
2017-05-19 13:55 atrol Status new => feedback
2017-05-19 13:55 atrol Note Added: 0056909
2017-05-20 05:52 dregad Note Added: 0056913
2017-05-30 16:30 atrol Assigned To => atrol
2017-05-30 16:30 atrol Status feedback => resolved
2017-05-30 16:30 atrol Resolution open => no change required
2017-05-30 16:30 atrol Note Added: 0056995
2017-06-10 14:05 atrol Status resolved => closed