View Issue Details

IDProjectCategoryView StatusLast Update
0022918mantisbtuipublic2017-06-15 06:41
ReportercristophemrAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
Product Version2.4.1 
Target VersionFixed in Version 
Summary0022918: The top menu does not work
Description

When it is clicked, the platform adds the # sign in the link, I think it is a problem with Jquery, this only happens in Google Chrome.

Excuse my bad English

Steps To Reproduce

1- Login in the platform and click in the user configuration and project list in the top menu

TagsNo tags attached.

Activities

cristophemr

cristophemr

2017-05-23 14:29

reporter  

Sin título.png (226,880 bytes)
Sin título.png (226,880 bytes)
atrol

atrol

2017-05-23 15:12

developer   ~0056951

I was not able to reproduce the issue using Google Version 58.0.3029.110 (64-bit) on MacOS.

Maybe you have installed some extensions that cause the issue ?
Are you able to reproduce the issue on www.mantisbt.org/bugs ?

atrol

atrol

2017-06-02 13:46

developer   ~0057022

cristophemr,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2017-05-23 14:29 cristophemr New Issue
2017-05-23 14:29 cristophemr File Added: Sin título.png
2017-05-23 15:12 atrol Status new => feedback
2017-05-23 15:12 atrol Note Added: 0056951
2017-06-02 13:46 atrol Assigned To => atrol
2017-06-02 13:46 atrol Status feedback => resolved
2017-06-02 13:46 atrol Resolution open => no change required
2017-06-02 13:46 atrol Note Added: 0057022
2017-06-15 06:41 atrol Status resolved => closed