View Issue Details

IDProjectCategoryView StatusLast Update
0022922mantisbtbugtrackerpublic2017-06-15 06:41
ReporterogreworldAssigned Toatrol 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionno change required 
Product Version2.4.0 
Target VersionFixed in Version 
Summary0022922: Submit bug sometimes not working
Description

Sometimes, when I click "submit" for a bug, it just jump to the main page, and the bug is not submitted successfully.
All the content of this bug is gone, I have to rewrite the bug and submit again

TagsNo tags attached.

Activities

atrol

atrol

2017-05-24 13:57

developer   ~0056957

ogreworld,

I am not able to reproduce the issue using the given information.
A complete and detailed description is required for the support team to get a clear understanding of the problem.

Are there any errors or warnings in web server log when you encounter the issue?

The additional information listed below may be useful:

  • Exact version PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
atrol

atrol

2017-06-04 10:20

developer   ~0057024

ogreworld,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2017-05-24 01:58 ogreworld New Issue
2017-05-24 13:57 atrol Status new => feedback
2017-05-24 13:57 atrol Note Added: 0056957
2017-06-04 10:20 atrol Assigned To => atrol
2017-06-04 10:20 atrol Status feedback => resolved
2017-06-04 10:20 atrol Resolution open => no change required
2017-06-04 10:20 atrol Note Added: 0057024
2017-06-15 06:41 atrol Status resolved => closed