View Issue Details

IDProjectCategoryView StatusLast Update
0022971mantisbtemailpublic2017-06-15 06:41
ReporterogreworldAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.4.0 
Target VersionFixed in Version 
Summary0022971: Parameter g_from_name not work
Description

I set a name to parameter g_from_name in config_inc.php, let's say "aaa", and g_from_email with "bbb@xxx.com"
But Mantis alwayz use the bbb as name to send a email.

TagsNo tags attached.

Activities

atrol

atrol

2017-06-05 07:21

developer   ~0057029

ogreworld,

I was not able to reproduce the issue.
Have also a look at the notification you got for this issue.
$g_from_name is set to Mantis Bug Tracker and $g_from_emailis set to noreply@mantisbt.org.

This is what I see in source of the email

From: Mantis Bug Tracker <noreply@mantisbt.org>
Subject: [mantisbt 0022971]: Parameter g_from_name not work

So any issue you get might be caused by a wrong configuration, the MTA you use or the email client you use.

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".
Feel free to reopen the issue if you finally should find that your issue is caused by MantisBT:

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-06-05 05:13 ogreworld New Issue
2017-06-05 07:21 atrol Assigned To => atrol
2017-06-05 07:21 atrol Status new => resolved
2017-06-05 07:21 atrol Resolution open => no change required
2017-06-05 07:21 atrol Note Added: 0057029
2017-06-15 06:41 atrol Status resolved => closed