View Issue Details

IDProjectCategoryView StatusLast Update
0022986mantisbtotherpublic2017-07-01 10:02
ReporterbjoAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.5.0 
Target VersionFixed in Version 
Summary0022986: Affichage list issue si pas d'issue
Description

PROBLEME:
Si la liste des issues à afficher est vide, il y a un problème dans l'affichage de la liste (voir screenshot)

TagsNo tags attached.

Relationships

duplicate of 0022581 confirmed horizontal scrollbar ( sometimes ) on different webpages in IE 

Activities

bjo

bjo

2017-06-09 03:18

reporter  

listeIssueVide.jpg (277,153 bytes)
listeIssueVide.jpg (277,153 bytes)
atrol

atrol

2017-06-09 03:27

developer   ~0057049

English please.

is this the same issue 0022581?

bjo

bjo

2017-06-09 03:37

reporter   ~0057051

No, the problem concern the visibility of the column and not the horizontal scrollbar.
Maybe, in this case a vertical scrollbar is needed

atrol

atrol

2017-06-09 04:07

developer   ~0057052

No, the problem concern the visibility of the column and not the horizontal scrollbar.

The problem concerning the visibility of the columns is caused by the horizontal scrollbar.
The horizontal scrollbar appears just if there are no rows in the list and if you are using IE or Edge.
There is no problem if there are rows in the list.
There is also no problem with empty lists when using Firefox, Chrome or Safari.

bjo

bjo

2017-06-09 04:18

reporter   ~0057053

But I use FF and I have the problem

atrol

atrol

2017-06-09 04:35

developer   ~0057054

Last edited: 2017-06-09 04:41

View 3 revisions

I am not able to reproduce the issue on Windows 7 and Windows 10 using FF 53.0.3.

Can you reproduce the issue on https://www.mantisbt.org/bugs ?
If yes, have you installed any add-ons in FF ?
If no, can you provide detailed step by step instructions to reproduce the issue, starting from a fresh install of MantisBT 2.5.0 ?

But I use FF and I have the problem

Your attached screen shot looks like IE, not FF.

atrol

atrol

2017-06-19 02:15

developer   ~0057094

bjo,

You did not provide any feedback; I am therefore resolving this issue again as a duplicate of 0022581.

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2017-06-09 03:18 bjo New Issue
2017-06-09 03:18 bjo File Added: listeIssueVide.jpg
2017-06-09 03:27 atrol Status new => feedback
2017-06-09 03:27 atrol Note Added: 0057049
2017-06-09 03:37 bjo Note Added: 0057051
2017-06-09 03:37 bjo Status feedback => new
2017-06-09 04:07 atrol Assigned To => atrol
2017-06-09 04:07 atrol Status new => resolved
2017-06-09 04:07 atrol Resolution open => duplicate
2017-06-09 04:07 atrol Note Added: 0057052
2017-06-09 04:07 atrol Relationship added duplicate of 0022581
2017-06-09 04:18 bjo Status resolved => feedback
2017-06-09 04:18 bjo Resolution duplicate => reopened
2017-06-09 04:18 bjo Note Added: 0057053
2017-06-09 04:35 atrol Note Added: 0057054
2017-06-09 04:36 atrol Note Edited: 0057054 View Revisions
2017-06-09 04:41 atrol Note Edited: 0057054 View Revisions
2017-06-19 02:15 atrol Status feedback => resolved
2017-06-19 02:15 atrol Resolution reopened => duplicate
2017-06-19 02:15 atrol Note Added: 0057094
2017-07-01 10:02 atrol Status resolved => closed