View Issue Details

IDProjectCategoryView StatusLast Update
0023006mantisbtadministrationpublic2017-06-14 01:53
ReporterogreworldAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.4.0 
Target VersionFixed in Version 
Summary0023006: Can not set the permission for save filter
Description

By default, only DEVELOPER can save the filter, and MANAGER can save the filter as public.
Now I want to change the permission settings, I can not find it in configure mange or in config_defaults_inc.php.
I wish there'll be a way to config that.

TagsNo tags attached.

Activities

atrol

atrol

2017-06-14 01:53

developer   ~0057078

copy to config_inc.php and adjust to your needs

    /**
     * Threshold needed to be able to create stored queries
     * @global int $g_stored_query_create_threshold
     */
    $g_stored_query_create_threshold = DEVELOPER;

    /**
     * Threshold needed to be able to create shared stored queries
     * @global int $g_stored_query_create_shared_threshold
     */
    $g_stored_query_create_shared_threshold = MANAGER;

ogreworld,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-06-13 23:59 ogreworld New Issue
2017-06-14 01:53 atrol Assigned To => atrol
2017-06-14 01:53 atrol Status new => resolved
2017-06-14 01:53 atrol Resolution open => no change required
2017-06-14 01:53 atrol Note Added: 0057078