View Issue Details

IDProjectCategoryView StatusLast Update
0023010mantisbtinstallationpublic2017-07-01 10:02
Reporterjianwen312Assigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.5.0 
Target VersionFixed in Version 
Summary0023010: no button to click to continue the installation
Description

after Checking Installation,every item is good,but there's nothing I can do to continue the installation

TagsNo tags attached.

Relationships

duplicate of 0022985 closeddregad Initial installation does not continue after clicking install 

Activities

jianwen312

jianwen312

2017-06-15 03:29

reporter  

atrol

atrol

2017-06-15 03:43

developer   ~0057082

Will be fixed in 2.5.1 see 0022985.
You could use 2.4.2 for installation and update to 2.5.0 after that.

jianwen312

jianwen312

2017-06-21 04:43

reporter   ~0057112

Thanks,it's done

Issue History

Date Modified Username Field Change
2017-06-15 03:29 jianwen312 New Issue
2017-06-15 03:29 jianwen312 File Added: QQ截图20170615152840.png
2017-06-15 03:43 atrol Assigned To => atrol
2017-06-15 03:43 atrol Status new => resolved
2017-06-15 03:43 atrol Resolution open => duplicate
2017-06-15 03:43 atrol Note Added: 0057082
2017-06-15 03:43 atrol Relationship added duplicate of 0022985
2017-06-21 04:43 jianwen312 Note Added: 0057112
2017-07-01 10:02 atrol Status resolved => closed