View Issue Details

IDProjectCategoryView StatusLast Update
0023022mantisbtinstallationpublic2017-06-15 13:00
ReporterRegieAssigned Toatrol 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.5.0 
Target VersionFixed in Version 
Summary0023022: Can't complete installation of mantis 2.5.0
Description

I was trying to install mantis 2.5.0 in a fresh server, but no avail. I am stuck in the creation of the database, where it only displays Checking installation section when Database details are provided(I actually used only defaults). Kindly see the attached screenshot.

I am using XAMPP to install Apache, MariaDB(MySql) and PHP.

Steps To Reproduce
  1. Navigate to http://localhost/mantisbt-2.5.0
  2. Will be redirected to http://localhost/mantisbt-2.5.0/admin/install.php
  3. Use the default values for Database
  4. Click Install/Upgrade Database
  5. Stuck on the "Checking installation section"

[Actual]
Mantis is not successfully installed

[Expected]
Mantis is successfully installed

Additional Information

Tried it on 2.4.1 and 2.4.2 and all works fine. Mantis is successfully installed.

TagsNo tags attached.

Relationships

duplicate of 0022985 closeddregad Initial installation does not continue after clicking install 

Activities

Regie

Regie

2017-06-15 12:25

reporter  

Issue History

Date Modified Username Field Change
2017-06-15 12:25 Regie New Issue
2017-06-15 12:25 Regie File Added: Mantis 2.5 installation issue.png
2017-06-15 13:00 atrol Assigned To => atrol
2017-06-15 13:00 atrol Status new => resolved
2017-06-15 13:00 atrol Resolution open => duplicate
2017-06-15 13:00 atrol Relationship added duplicate of 0022985