View Issue Details

IDProjectCategoryView StatusLast Update
0023023mantisbtcustomizationpublic2017-07-01 10:02
ReporterdrpAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status closedResolutionno change required 
Product Version1.2.19 
Target VersionFixed in Version 
Summary0023023: Restrict change in status after the ticket is closed
Description

The requirement is to restrict the ability of all users, except admin to change the status of the ticket, once it is closed. Only the admin should have the ability to change the status of those tickets. Can you please suggest a better method to sort this out asap?. Its a bit urgent to find a solution for this...Please help me.

TagsNo tags attached.

Activities

atrol

atrol

2017-06-16 02:14

developer   ~0057089

drp,

check page Manage > Manage Configuration > Workflow Thresholds.
There is a row "Status where an issue becomes read only" and a row "Update readonly issues"

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

drp

drp

2017-06-19 06:33

reporter   ~0057095

Thanks a lot Atrol. It worked for me.

Issue History

Date Modified Username Field Change
2017-06-16 00:52 drp New Issue
2017-06-16 02:13 atrol Priority immediate => normal
2017-06-16 02:13 atrol Severity major => minor
2017-06-16 02:14 atrol Assigned To => atrol
2017-06-16 02:14 atrol Status new => resolved
2017-06-16 02:14 atrol Resolution open => no change required
2017-06-16 02:14 atrol Note Added: 0057089
2017-06-19 06:33 drp Note Added: 0057095
2017-07-01 10:02 atrol Status resolved => closed