View Issue Details

IDProjectCategoryView StatusLast Update
0023055mantisbtbugtrackerpublic2017-10-11 02:36
ReporterTPramiAssigned Toatrol 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0023055: Reporting issue while editing report will discard your all changes
Description

Reporting issue while editing report will discard your all changes

Would suggest that at "Top bar" Report issue button would Change into "Submit issue" button while editing the report

or

I would get warning that "Are you serious, currently worked on bug report is not submitted yet. (you moron)"

Steps To Reproduce

Click "Report Issue"
Fill bug report
Click "Report Issue"
All your work has disappeared into the wind.

Additional Information

No sure which version of Mantis we use, looks about same than this one, but as the mantis does not put version number anywhere easily so I have no idea of actual version.

TagsNo tags attached.

Relationships

duplicate of 0023045 new Usability suggestion at Report Issue screen 

Activities

atrol

atrol

2017-10-11 02:31

developer   ~0057927

Last edited: 2017-10-11 02:36

View 2 revisions

No sure which version of Mantis we use

You can check in file core/constant_inc.php where you will find a line like define( 'MANTIS_VERSION', '2.5.1' );

but as the mantis does not put version number anywhere easily

you can add $g_show_version = ON; to file config_inc.php to see the version also on bottom of the page.

You get also the version information if you are logged in as administrator and goto the Manage page.

Issue History

Date Modified Username Field Change
2017-06-29 01:21 TPrami New Issue
2017-06-29 01:46 atrol Assigned To => atrol
2017-06-29 01:46 atrol Status new => resolved
2017-06-29 01:46 atrol Resolution open => duplicate
2017-06-29 01:46 atrol Relationship added duplicate of 0023045
2017-07-09 04:57 atrol Status resolved => closed
2017-10-11 02:31 atrol Note Added: 0057927
2017-10-11 02:36 atrol Note Edited: 0057927 View Revisions