View Issue Details

IDProjectCategoryView StatusLast Update
0023059mantisbtadministrationpublic2017-07-15 12:01
ReporterseanaaaAssigned Toatrol 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.5.0 
Target VersionFixed in Version 
Summary0023059: New installation does not proceed all the way
Description

Did a fresh installation using latest GA codebase
On install.php, it proceeds to the second page, validates till the point "Attempting to connect to database as admin". All status are "Good", but does not proceed after that.

Wasted bunch of time thinking it was an issue with some mysql setting.
Then got the March 12, 2017 version of install.php
Everything worked like a charm.
Whatever changes were done after that are causing the error.

TagsNo tags attached.

Relationships

duplicate of 0022985 closeddregad Initial installation does not continue after clicking install 

Activities

atrol

atrol

2017-07-01 07:07

developer   ~0057156

Are you sure you used 2.5.1, but not 2.5.0?
If am asking because of 0022985.

seanaaa

seanaaa

2017-07-01 12:32

reporter   ~0057157

You are right. Its 2.5.0, I downloaded mantisbt-2.5.0.tar.gz

atrol

atrol

2017-07-01 13:40

developer   ~0057158

Should work when using 2.5.1.

Issue History

Date Modified Username Field Change
2017-07-01 06:22 seanaaa New Issue
2017-07-01 07:07 atrol Status new => feedback
2017-07-01 07:07 atrol Note Added: 0057156
2017-07-01 12:32 seanaaa Note Added: 0057157
2017-07-01 12:32 seanaaa Status feedback => new
2017-07-01 13:40 atrol Assigned To => atrol
2017-07-01 13:40 atrol Status new => resolved
2017-07-01 13:40 atrol Resolution open => duplicate
2017-07-01 13:40 atrol Note Added: 0057158
2017-07-01 13:40 atrol Relationship added duplicate of 0022985
2017-07-01 13:40 atrol Product Version 2.5.1 => 2.5.0
2017-07-15 12:01 atrol Status resolved => closed