View Issue Details

IDProjectCategoryView StatusLast Update
0023104mantisbtcustomizationpublic2017-07-24 17:58
ReporterbezlAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.3.11 
Target VersionFixed in Version 
Summary0023104: Custom fields for note.
Description

Hi everyone,

I'm sorry in advance if I selected a wrong Project/Category for this issue.
I need to add 2 custom fields which should be attached to the Note and then make a report (I surely have much more detailed spec).
As far as I understand - it should be a separate custom plugin, right?
Where can I find someone who can develop such a plugin?

Looking forward to hearing from you.

Thank you!

TagsNo tags attached.

Relationships

duplicate of 0006388 new Custom fields for notes 

Activities

atrol

atrol

2017-07-15 12:00

developer   ~0057232

Where can I find someone who can develop such a plugin?

Any PHP developer should be able to implement this after taking some time to look at the Mantis code and examples at https://github.com/mantisbt-plugins

Issue History

Date Modified Username Field Change
2017-07-11 16:28 bezl New Issue
2017-07-15 12:00 atrol Assigned To => atrol
2017-07-15 12:00 atrol Status new => resolved
2017-07-15 12:00 atrol Resolution open => duplicate
2017-07-15 12:00 atrol Note Added: 0057232
2017-07-15 12:00 atrol Relationship added duplicate of 0006388
2017-07-24 17:58 atrol Status resolved => closed