View Issue Details

IDProjectCategoryView StatusLast Update
0023116mantisbthtmlpublic2017-07-20 08:13
ReportermamidennAssigned Tocommunity 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.6.0Fixed in Version2.6.0 
Summary0023116: Due date field not displayed correctly when editing ticket
Description

On some older browsers, when editing a ticket, the due date field will not be displayed correctly due to a stray " in the HTML.

Steps To Reproduce

Open ticket.
Click Edit Ticket
*Inspect HTML Code of Due Date Input field

Additional Information

Previously Update Ticket Status was affected more gravely (Due date would get deleted) due to a similar bug. That has already been fixed but is probably related.

TagsNo tags attached.

Activities

atrol

atrol

2017-07-15 10:27

developer   ~0057230

PR https://github.com/mantisbt/mantisbt/pull/1128

atrol

atrol

2017-07-15 10:51

developer   ~0057231

Thanks @mamidenn for your contribution.

Related Changesets

MantisBT: master dd288c34

2017-07-14 08:08:54

mamidenn

Details Diff
Fix HTML syntax error
mod - bug_update_page.php Diff File

Issue History

Date Modified Username Field Change
2017-07-15 05:59 mamidenn New Issue
2017-07-15 10:27 atrol Assigned To => community
2017-07-15 10:27 atrol Status new => assigned
2017-07-15 10:27 atrol Note Added: 0057230
2017-07-15 10:27 atrol Target Version => 2.6.0
2017-07-15 10:50 atrol Changeset attached => MantisBT master dd288c34
2017-07-15 10:51 atrol Status assigned => resolved
2017-07-15 10:51 atrol Resolution open => fixed
2017-07-15 10:51 atrol Fixed in Version => 2.6.0
2017-07-15 10:51 atrol Note Added: 0057231