View Issue Details

IDProjectCategoryView StatusLast Update
0023121mantisbtcustomizationpublic2017-08-01 15:31
ReporterdrpAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status closedResolutionno change required 
Product Version1.2.19 
Target VersionFixed in Version 
Summary0023121: Single User in Multiple Teams
Description

Consider a case such as, a user named "Tony" with reporter access is created. A dropdown named Team which will list out the whole list of teams and he should be given access to multiple teams within the team, simultaneously it should be updated within the sql table too. When an issue is raised, the administrator should be able to assign the issue to Tony in both teams. Consider that there is a field named Team in the UPDATE Issue page too. If still the issue is not clear, I Shall provide you the URL of my project with access and explain you.

Please urgently look up this case and suggest me a solution.

TagsNo tags attached.

Activities

drp

drp

2017-07-19 00:58

reporter   ~0057262

Anybody please take up this issue asap..

atrol

atrol

2017-07-21 05:11

developer   ~0057278

drp,

I am not complete sure if I understand exactly what you want.
From what I understand, I am quite sure it is something that is specific for your use case, but not a general requirement for MantisBT.
Thus, you could create a custom field to create a Team dropdown and write a plugin to implement some functional logic.

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system and how to write a plugin). I am therefore resolving this issue as "no change required".

As a side note, you are using version 1.2.19 which is no longer supported.
You should upgrade to latest version, as you will hardly get any support or fixes if you encounter problems when writing a plugin.

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-07-17 08:39 drp New Issue
2017-07-19 00:58 drp Note Added: 0057262
2017-07-21 05:11 atrol Assigned To => atrol
2017-07-21 05:11 atrol Status new => resolved
2017-07-21 05:11 atrol Resolution open => no change required
2017-07-21 05:11 atrol Note Added: 0057278
2017-07-21 05:12 atrol Priority immediate => normal
2017-07-21 05:12 atrol Severity major => minor
2017-08-01 15:31 atrol Status resolved => closed