View Issue Details

IDProjectCategoryView StatusLast Update
0023122mantisbtperformancepublic2017-07-27 04:10
ReporterLaos10Assigned Toatrol 
PriorityimmediateSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023122: Mantis 2.5.1 su rendimiento no es bueno
Description

Cordial Saludo,

Estoy trabajando con mantis 2.5.1 y al momento de agregar una nota o realizar seguimiento a mis casos presenta demora en el proceso de inserción ya que dura hasta 15 minutos intentando agregar una nota o al momento de cambiar de estado o asignación presenta el mismo inconveniente.

Agradezco la ayuda de manera oportuna.
Feliz Día.

TagsNo tags attached.

Activities

atrol

atrol

2017-07-17 12:28

developer   ~0057244

English please!

Laos10,

the provided information is not sufficient to provide any help in resolving the issue. A complete and detailed description is required for the support team to get a clear understanding of the problem.

Please explain what you do, what are the results you expect to get and what you actually get.

Also provide detailed, step-by-step instructions to reproduce the issue; the additional information listed below may also be useful:

  • Exact version of PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
Laos10

Laos10

2017-07-17 12:48

reporter   ~0057247

Best regard,

I am working with mantis 2.5.1 and at the moment of adding a note or tracking a case of presentation of delay in the process of insertion and that lasts up to 15 minutes trying to add a note at the time of change of status or assignment to present The same inconvenience.

PHP Version : 5.6.30
Database : Mysql
Web server _ Local / Xampp
Browser: all

This problem is present when is installationed the version of mantis 2.5.1

I appreciate timely fashion help.
Happy day

atrol

atrol

2017-07-17 16:43

developer   ~0057248

Laos10,

As a first step I recommend to check if there are a lot of entries in database table mantis_email_table.
If so, there is a problem sending emails to all or some of the recipients.
You can also temporary disable e-mali configuration by adding the following line to file config_inc.php and check if there is still the issue.

$g_enable_email_notification    = OFF;

This is not a bug or feature request for MantisBT (you are asking for help on how to deal with performance issues). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-07-17 12:17 Laos10 New Issue
2017-07-17 12:28 atrol Status new => feedback
2017-07-17 12:28 atrol Note Added: 0057244
2017-07-17 12:48 Laos10 Note Added: 0057247
2017-07-17 12:48 Laos10 Status feedback => new
2017-07-17 16:43 atrol Assigned To => atrol
2017-07-17 16:43 atrol Status new => resolved
2017-07-17 16:43 atrol Resolution open => no change required
2017-07-17 16:43 atrol Note Added: 0057248
2017-07-27 04:10 atrol Status resolved => closed