View Issue Details

IDProjectCategoryView StatusLast Update
0023123mantisbtexcelpublic2017-07-17 12:35
Reporterashishsarode90@gmail.comAssigned Toatrol 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
PlatformOSWindows 7OS Version
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023123: Excel export downloading file in .xml
Description

Hello Team,

We are working on Mantis 2.5.1. But when we are trying to export to excel functionality for issue list then it downloading .xml file.
But we are looking for excel sheet. Can you please share the required steps for downloading it in excel.

Regards,
Ashish

TagsNo tags attached.

Activities

atrol

atrol

2017-07-17 12:35

developer   ~0057245

ashishsarode90@gmail.com,

Excel is exported in Office XML format https://en.wikipedia.org/wiki/Microsoft_Office_XML_formats
Just download the file and open it with Excel.

This is not a bug or feature request for MantisBT (you are asking for help on how to use the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-07-17 12:23 ashishsarode90@gmail.com New Issue
2017-07-17 12:35 atrol Assigned To => atrol
2017-07-17 12:35 atrol Status new => resolved
2017-07-17 12:35 atrol Resolution open => no change required
2017-07-17 12:35 atrol Note Added: 0057245