View Issue Details

IDProjectCategoryView StatusLast Update
0023124mantisbtemailpublic2017-07-27 04:10
Reporterashishsarode90@gmail.comAssigned Toatrol 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionno change required 
PlatformOSWindows 7OS VersionWindows 7
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023124: Email not trigeering
Description

Hello Team,

We are using Mantis 2.5.1 version. We are using Gmail account for triggering Mail. But it not triggering any mail.
Can you please suggest required changes in below config.

$g_allow_signup=ON; //allows the users to sign up for a new account
$g_enable_email_notification=ON; //enables the email messages
$g_phpMailer_method=PHPMAILER_METHOD_SMTP;
$g_smtp_host = 'smtp.gmail.com';
$g_smtp_connection_mode = 'tls';
$g_smtp_port =465;
$g_smtp_username = 'craveinfotechngp@gmail.com'; //replace it with your gmail address
$g_smtp_password = '***'; //replace it with your gmail password
$g_administrator_email = 'craveinfotechngp@gmail.com'; //this will be your administrator email address

Or we are missing something else.
Regards,
Ashish

TagsNo tags attached.

Activities

atrol

atrol

2017-07-17 12:36

developer   ~0057246

ashishsarode90@gmail.com,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Especially start with reading https://www.mantisbt.org/forums/viewtopic.php?f=3&t=15398

Issue History

Date Modified Username Field Change
2017-07-17 12:26 ashishsarode90@gmail.com New Issue
2017-07-17 12:36 atrol Assigned To => atrol
2017-07-17 12:36 atrol Status new => resolved
2017-07-17 12:36 atrol Resolution open => no change required
2017-07-17 12:36 atrol Note Added: 0057246
2017-07-27 04:10 atrol Status resolved => closed