View Issue Details

IDProjectCategoryView StatusLast Update
0023150mantisbthtmlpublic2017-09-03 18:41
ReporteratrolAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version2.6.0Fixed in Version2.6.0 
Summary0023150: Unused code and unused CSS delivered for obsoleted functionality
Description

Remove code which is no longer needed after status_legend_position has been obsoleted.

We do still deliver CSS code like

.status-legend-width { width: 14%; }

This has been used as option for the status legend which has been obsolete since quite a while.

TagsNo tags attached.

Activities

Related Changesets

MantisBT: master d61ccd1e

2017-07-24 14:59:12

atrol

Details Diff
Remove unused code and generation of unused CSS code

The following kind of CSS is no longer needed since status legend
and status_legend_position have been obsoleted.

.status-legend-width { width: 14%; }

Fixes 0023150
mod - config_defaults_inc.php Diff File
mod - css/status_config.php Diff File

Issue History

Date Modified Username Field Change
2017-07-24 14:56 atrol New Issue
2017-07-24 14:56 atrol Status new => assigned
2017-07-24 14:56 atrol Assigned To => atrol
2017-07-24 15:04 atrol Note Added: 0057315
2017-07-24 15:24 atrol Changeset attached => MantisBT master d61ccd1e
2017-07-24 15:24 atrol Status assigned => resolved
2017-07-24 15:24 atrol Resolution open => fixed
2017-07-24 15:24 atrol Fixed in Version => 2.6.0
2017-09-03 18:41 vboctor Status resolved => closed