View Issue Details

IDProjectCategoryView StatusLast Update
0023261mantisbtfeaturepublic2017-09-03 18:41
ReporterchristineLAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.3.0 
Target VersionFixed in Version 
Summary0023261: Reference to a note containing a file
Description

Initial situation:
Each text note has an ID to which can be referenced be using ~<note ID>.

Problem:
When uploading a file, the file is stored in a note without ID.

Feature request:
It would be nice to be able to reference to a file, i.e. to a note containing a file. An ID should be added to the notes containing files.

TagsNo tags attached.

Relationships

duplicate of 0021733 new Attachments should be linkable to notes in db 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-08-25 04:57 christineL New Issue
2017-08-25 05:19 atrol Assigned To => atrol
2017-08-25 05:19 atrol Status new => resolved
2017-08-25 05:19 atrol Resolution open => duplicate
2017-08-25 05:19 atrol Relationship added duplicate of 0021733
2017-09-03 18:41 vboctor Status resolved => closed