View Issue Details

IDProjectCategoryView StatusLast Update
0023309mantisbtbugtrackerpublic2017-09-20 17:01
ReporterflignacAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023309: the access levels don't work only for one step of my workflow
Description

Hello community,

I try to custom my workflow, but for the custom_feedback (a bug status), i don't have the correct "next status" for my report "developer" when he tries to change the status.

I searched on the web and I didn't find the solution.

Someone can help me ?

Thanks to all the comunity who read my problem and all guys who tries to help me

(I hope it's the good subject for this problem)

TagsNo tags attached.

Activities

flignac

flignac

2017-09-05 06:07

reporter  

atrol

atrol

2017-09-10 09:32

developer   ~0057657

flignac,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

flignac

flignac

2017-09-11 03:50

reporter   ~0057671

Thanks Atrol.

Issue History

Date Modified Username Field Change
2017-09-05 06:07 flignac New Issue
2017-09-05 06:07 flignac File Added: Mantis problem access levels.PNG
2017-09-10 09:32 atrol Assigned To => atrol
2017-09-10 09:32 atrol Status new => resolved
2017-09-10 09:32 atrol Resolution open => no change required
2017-09-10 09:32 atrol Note Added: 0057657
2017-09-11 03:50 flignac Note Added: 0057671
2017-09-20 17:01 atrol Status resolved => closed