View Issue Details

IDProjectCategoryView StatusLast Update
0023327mantisbtotherpublic2017-09-25 17:08
Reporterhelfy022Assigned Toatrol 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023327: moving former assignees to monitor list
Description

Hello,

Is it possible to ensure that former assignees are moved to the monitor list?

The concern is that when a bug is re-assigned, the former assignee may be dropped from future correspondences on that bug. Automatically adding him/her to watch list following re-assignment would address this concern.

Thanks,
Ryan.

TagsNo tags attached.

Relationships

duplicate of 0023222 new assignee becomes monitor 

Activities

helfy022

helfy022

2017-09-07 11:34

reporter   ~0057640

Thanks, Atrol. Apologies for the duplicate filing.

Ryan.

helfy022

helfy022

2017-09-15 10:08

reporter   ~0057722

Please feel free to close this bug.

Thanks,
Ryan.

Issue History

Date Modified Username Field Change
2017-09-07 10:49 helfy022 New Issue
2017-09-07 11:23 atrol Assigned To => atrol
2017-09-07 11:23 atrol Status new => resolved
2017-09-07 11:23 atrol Resolution open => duplicate
2017-09-07 11:23 atrol Relationship added duplicate of 0023222
2017-09-07 11:34 helfy022 Note Added: 0057640
2017-09-15 10:08 helfy022 Note Added: 0057722
2017-09-25 17:08 atrol Status resolved => closed