View Issue Details

IDProjectCategoryView StatusLast Update
0023340mantisbtfeaturepublic2017-09-11 10:09
Reporterhelfy022Assigned Toatrol 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023340: Missing whole "Attached Files" section
Description

With all the great improvements in new MantisBT 2.x, me and my users (piloting new version with selected users) are confused about not finding "Attached Files" section, as well as central "Upload file" box (only under the 'add note' - something we have disabled in MantisBT 1.2.x). We use MantisBT more like case management system - and we use attachments extensively. People opening the case would like to see the case with all the supporting attachments. Now attachments are mixed-up with notes. It means that one needs to travel over all notes to collect attachments!? Some of our tickets have up to 200 notes and dozens of attachments. With new setup these cases are basically unmanageable - only 'small' tickets are more-or-less OK - while still not convenient.

Can we have config option to re-enable display of attachments displayed in the old way - grouped together and not scattered in "Activity" messed-up with notes?

Thank you,
Avetis

Additional Information

Opening a related clone to inquire about how to make the "Attached Files" section available using the built-in MantisBT config.

Is there an official means of making available the "Attached Files" section without modifying the core configuration suite?

Thanks,
Ryan.

TagsNo tags attached.

Relationships

duplicate of 0022323 new Missing whole "Attached Files" section 

Activities

atrol

atrol

2017-09-11 09:54

developer   ~0057680

Please do not open duplicate issues.
All discussion should be at a single place.

helfy022

helfy022

2017-09-11 10:09

reporter   ~0057681

Understood. I will try to bring the conversation in 0022323 back to the question posed here.

Please feel free to close.

Thanks,
Ryan.

Issue History

Date Modified Username Field Change
2017-09-11 09:49 helfy022 New Issue
2017-09-11 09:49 helfy022 Issue generated from: 0022323
2017-09-11 09:49 helfy022 Relationship added related to 0022323
2017-09-11 09:54 atrol Assigned To => atrol
2017-09-11 09:54 atrol Status new => resolved
2017-09-11 09:54 atrol Resolution open => duplicate
2017-09-11 09:54 atrol Note Added: 0057680
2017-09-11 09:54 atrol Relationship replaced duplicate of 0022323
2017-09-11 10:09 helfy022 Note Added: 0057681