View Issue Details

IDProjectCategoryView StatusLast Update
0023457mantisbtadministrationpublic2017-10-10 05:58
ReporterMastaFoolAssigned Toatrol 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.5.2 
Target VersionFixed in Version 
Summary0023457: Administrators can't see deleted notes
Description

If a user deletes a note from an issue, only that user is able to see the deleted note, and this action in the history at the bottom of the issue; as an Administrator (either the user, or access level) I'd expect to see that a note has been deleted in an issue, and by who, rather I have to impersonate each user, until I find the one that shows the note being deleted.

TagsNo tags attached.

Relationships

duplicate of 0023031 new "Issue History" not showing certain data 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-10-10 05:36 MastaFool New Issue
2017-10-10 05:58 atrol Assigned To => atrol
2017-10-10 05:58 atrol Status new => resolved
2017-10-10 05:58 atrol Resolution open => duplicate
2017-10-10 05:58 atrol Relationship added duplicate of 0023031