View Issue Details

IDProjectCategoryView StatusLast Update
0023458mantisbtuipublic2017-10-22 18:47
ReportercgblowAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0023458: Clicking "Report Issue" deletes issue
Description

I often type up a detailed ticket up and go to save it, then I see the big blue button at the top which says "Report Issue" — I click it, and it the deletes the issue I typed instead of reporting it. (The button implies it will "Report Issue" but it actually means start to report a new issue.) The correct "submit" button is not in the viewport.

Expected: The Report Issue button would not appear while I am already on the Report Issue page. Or, there would be a warning before my content is erased.

TagsNo tags attached.

Relationships

duplicate of 0023045 new Usability suggestion at Report Issue screen 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-10-10 19:50 cgblow New Issue
2017-10-11 02:17 atrol Assigned To => atrol
2017-10-11 02:17 atrol Status new => resolved
2017-10-11 02:17 atrol Resolution open => duplicate
2017-10-11 02:17 atrol Relationship added duplicate of 0023045
2017-10-22 18:47 atrol Status resolved => closed