View Issue Details

IDProjectCategoryView StatusLast Update
0023467mantisbtfilterspublic2017-10-22 18:47
ReporterianfpAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.7.0 
Target VersionFixed in Version 
Summary0023467: Filter issues with no category
Description

For whatever reason (eg, category was deleted), some of my issues have no category. I'd like to be able to filter issues that have no category (which is different from [any]).

This is particularly important because after I've painstakingly edited an issue, it says "A necessary field 'Category' was empty. Please recheck your inputs." AAARRRGGGHHH!! This drives me nuts! I want to batch-set a category for all of those so that I never have to see that infuriating message again.

TagsNo tags attached.

Relationships

duplicate of 0013177 assignedcproensa On ‘View Issues’ Page the filter does not allow user to select ‘blank’ ('No Category') Category 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-10-12 12:19 ianfp New Issue
2017-10-12 16:22 atrol Assigned To => atrol
2017-10-12 16:22 atrol Status new => resolved
2017-10-12 16:22 atrol Resolution open => duplicate
2017-10-12 16:22 atrol Relationship added duplicate of 0013177
2017-10-22 18:47 atrol Status resolved => closed