View Issue Details

IDProjectCategoryView StatusLast Update
0023535mantisbtcustomizationpublic2017-10-28 19:08
ReporteraltimexAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.5.0 
Target VersionFixed in Version 
Summary0023535: how to not see other tkickets that I have assing
Description

how to not see other tkickets that I have assing

Steps To Reproduce

in the page see incidence I can see all tickets include that I don't have assing

Additional Information

in the page see incidence I can see all tickets include that I don't have assing

TagsNo tags attached.

Relationships

duplicate of 0010831 acknowledged how can I allow user to view only the issue that assigned to them 
related to 0023536 closedatrol how can I allow user to view only the issue that assigned to them 

Activities

atrol

atrol

2017-10-24 14:17

developer   ~0058044

I am not complete sure, but I assume you want the same what has been reported in 0010831.
Feel free to reopen your issue if your request is not covered by 0010831.

Issue History

Date Modified Username Field Change
2017-10-24 13:52 altimex New Issue
2017-10-24 14:17 atrol Assigned To => atrol
2017-10-24 14:17 atrol Status new => resolved
2017-10-24 14:17 atrol Resolution open => duplicate
2017-10-24 14:17 atrol Note Added: 0058044
2017-10-24 14:17 atrol Relationship added duplicate of 0010831
2017-10-24 14:17 atrol Priority high => normal
2017-10-24 14:17 atrol Severity major => feature
2017-10-24 14:33 atrol Relationship added related to 0023536
2017-10-28 19:08 vboctor Status resolved => closed