View Issue Details

IDProjectCategoryView StatusLast Update
0023536mantisbtadministrationpublic2017-11-16 11:13
ReporteraltimexAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformxamppOSwindows xp OS Versionsp2
Product Version2.5.0 
Target VersionFixed in Version 
Summary0023536: how can I allow user to view only the issue that assigned to them
Description

as title say
I have already build my mantis system and now I want the user except the administrator can only view the issue that assigned to them, I used to set private to the user but if the user level is the same, and they can also view and edit the issue.Now, I only want user to view the issue that the upper user send to them. How can I do? Can anyone help me about the situation?

TagsNo tags attached.

Relationships

duplicate of 0010831 acknowledged how can I allow user to view only the issue that assigned to them 
related to 0023535 closedatrol how to not see other tkickets that I have assing 

Activities

altimex

altimex

2017-10-24 14:29

reporter  

Capture.PNG (88,245 bytes)
Capture.PNG (88,245 bytes)
atrol

atrol

2017-10-24 14:36

developer   ~0058045

Why do you create a new issue after I resolved 0023535 as a duplicate of 0010831 ?

Do you agree that your request is covered by 0010831 ?
If not, what are you missing?

Issue History

Date Modified Username Field Change
2017-10-24 14:29 altimex New Issue
2017-10-24 14:29 altimex File Added: Capture.PNG
2017-10-24 14:29 altimex Issue generated from: 0010831
2017-10-24 14:33 atrol Relationship added related to 0023535
2017-10-24 14:36 atrol Status new => feedback
2017-10-24 14:36 atrol Note Added: 0058045
2017-11-04 14:03 atrol Assigned To => atrol
2017-11-04 14:03 atrol Status feedback => resolved
2017-11-04 14:03 atrol Resolution open => duplicate
2017-11-04 14:03 atrol Relationship added duplicate of 0010831
2017-11-16 11:13 atrol Status resolved => closed